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1. The Synchro Workspace 

1.1. Initial Setup 

1. Start Synchro  

You will be presented with the following opening Synchro screen layout– 

 

2. Select (left mouse click) the Gantt Tab to display the Gantt Chart 

3. Select the Navigator Tab  

4. If you are working in Synchro PRO, close the 3D View by selecting the ‘X’ in the top right corner 
of the 3D window. If you are working in Scheduler, there is no 3D window, so skip this step. 

5. The Gantt chart may be viewed by Work Breakdown Structure (WBS), Activity Codes, or strictly 

by List.  Initially we are going to create a schedule using Work Breakdown Structure (WBS) so we 
must ensure the Gantt Chart is viewed by WBS. 

Select View Tab>Gantt Mode and select    WBS  
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1.2. Screen Layout 

This training course will refer to different windows that you need to be aware of as shown below- 

      

 

 

 

  

  

File Quick Access Toolbar 

Ribbon Toolbar 

Fast Options 

Navigator Window Task List Gantt Chart Task Properties 

Gantt Window 

Resource Window Tab Resource Property Tab 
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 File   The main Synchro start icon 

 Quick Access Toolbar   This toolbar gives you quick access to the icons that are used most in 

Synchro 

 Ribbon Toolbar   Each tab on the Ribbon Toolbar Contains sets of panel shortcuts and useful 

command icons.  Hover over icons and the icon description will become visible.   

 Fast Options   Use drop down menus by clicking on the        button to change use properties, 

link types, calendar, and view. 

 Gantt Chart Window   a combination of the Task List and Gantt Chart as described - 

 Task List   displays the list of tasks and task details. 

 Gantt Chart   displays the task bars, links, and flow of the tasks. 

 Navigator Window   will be automatically docked against the left hand side of the screen.  This 

window can be undocked and repositioned as needed.  This window can also be hidden by right 

clicking the Navigator Tab and choosing Auto Hide or Move to Main Tab.  Auto Hide places the 
Navigator Tab to the left of the Gantt chart.  Move to Main Tab places the Navigator Tab 

underneath the Gantt chart. 

o The Navigator window contains useable project information grouped by the categories 

shown above; for example Project details, Filters, Calendars, Activity Codes, Companies 

etc. 

 Resource Tab is located as a tab on the bottom of the Gantt chart. If you click on the Resource 

Tab you will see the Resource Window appear- when populated this will contain the list of “Task” 

resources (Equipment, Human, Location and Material) that can be assigned to individual tasks. 

 Task Properties  will open on the right when the    icon is toggled on.  It contains detailed 

information about an individual task.  The information is grouped by category. 

 Resource Properties  contains detailed information about the individual Company resources 

listed under the Resource Tab. 
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2. User Interface Set Up 

2.1. Customise Columns 

Synchro has the default columns ID, Name, Duration, Start and Finish. 

You can add more columns to the task list through Customise Columns 

1. Right click in the heading field of the task list and select Customise Columns as shown below 

 

You will be presented with the Customise Columns window.   

  

2. Expand Task Parameters under Available Columns by clicking on  to the left. Select Planned 

Duration, Predecessors, Successors, and Downstream Total Float and move them from 

Available Columns to Selected Columns by using the  button.  Unselect the Duration 

Column by using the  button.  Move the columns using the Up and Down buttons so the 
Customise Column window looks as shown, and then select OK.  This will create extra columns in 

the task list. You can Add or Remove other columns in a similar manner. 

   

Note: The Planned Duration is the original 
duration of the activity.  The Planned 
Duration (original duration) can be revised 
until the task has been statused.  The 
Duration is the current duration of a task 
based on the task’s actual duration to date 
plus its remaining duration. 
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3.   To resize the columns, hover between the column titles until the double arrow icon appears then 

hold down the left mouse button and drag to the left (the task list can also be resized in the 
same manner by hovering over the grey bar between the task list and Gantt chart) 

 

2.2. General Settings 

2.2.1. Display Settings 

1. In the Home Tab or on the Quick Access Toolbar, select  Options, open  General. 

  

 

Note:   to reset any options to their 
default settings click the reset button 
in the bottom left of the option 
window 

 

 

2. Select Time Display Format from the menu.  For this tutorial, set the Time Display Format to 
Short date format and disable Display Time of Day 

 

3. The first day of the week to be displayed can also be chosen from the drop down menu – keep 
this as Sunday as shown above. 

4. Select Duration Display Format from the menu.  Set to Concise and Days/Hours/Minutes. 

 

Note:   the difference 
between Verbose and 
Concise is that the 
Verbose display format 
does not abbreviate the 
time units 
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5. The Number of working days per month and Duration default units can be also be 

set – the defaults will be used, as shown above. 

2.2.2. Auto Save 

1. Still in Options > General, select Auto Save. 

 

2. Activate the box next to Auto Save Project and designate 10 minutes (optional). 

Whether you choose to enable Auto Save and the frequency of the save will depend on the size 
of the file.  The larger the file the less frequently you will want to Auto Save since it slows down 

the program. 

3. If Auto Save is enabled, it is recommended to enable Delete auto saved file on normal exit. 

Important 

Always have Backup project file when opened enabled and select a convenient location 
(The folder where the backups are saved will need to be emptied from time to time.)  
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2.2.3. Gantt Chart Settings 

1. Still in Options, expand  Gantt Chart and select Rescheduling>Parameters.   Enable 
Automatic Rescheduling, Confirm Rescheduling Results and Snap To Hour options 
should be set as shown for this tutorial. 

 

Note: 

 When Enable Automatic Rescheduling is disabled:  

­ Reschedule will not be proposed when a link is unscheduled. 

­ Start As Soon As Possible constraints are not enforced. 

­ Any “Cannot Reschedule” constraints are not enforced. 

 “Snap To” defines how the tasks are rescheduled.  When a task is rescheduled it will snap to the 
specified time increment.  For example if “Snap To” is set to “day” and you have two tasks of 
1.5 days linked in a chain with Finish to Start relationship, the second task will not be able to 
start immediately after the first task (half way through the day). Instead its start time will “snap” 
to the beginning of the next full day. Therefore the second task would finish 3.5 days after the 
start of the first. On the other hand, if “Snap To” is set to “hour”, the second task can start at 
the beginning of the next hour after the first finishes. Therefore it will start immediately after the 
first and will finish 3 days after the start of the first.  

 The Confirm Rescheduling results option, when selected, will prompt the user to confirm that 
project rescheduling should take place whenever a change is made to the schedule that affects 
other tasks. This option only applies when Automatic Rescheduling is enabled. 

  The Link Calendar to use during rescheduling options allows the user to choose how 
Synchro calculates the link delays each time the project is re-scheduled. When the Own option is 
selected, task link delays will be calculated using the calendar assigned to that particular link. 
(See the Help in Synchro for a more thorough description of each option) 

 The On scheduling progressed Tasks use options allow the user to choose how Synchro 
calculates the schedule.  Each scheduling calculation may produce different planned dates and/or 
float depending on the tasks’ actual dates and if any tasks are out-of-sequence. (See the Help in 
Synchro for a more thorough description of each option) 

2. To reschedule manually, disable Automatic Rescheduling and press F9 (This will be used later in 

the tutorial.) 
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3. The Critical Path default options can be viewed by selecting Rescheduling>Critical Path.  The 

default settings are shown below along with a brief description of all the settings.  The default 
settings will be used in this tutorial. 

  

Note: 

Critical Path update options determine when the Critical Path display will be updated: 

 Don’t Update – The Critical Path is not displayed. 

 Update Manually – Update the Critical Path displayed by selecting the Home Tab >Tools >   
Compute Critical Path or Ctrl + F5. 

 Update Automatically (slowest) – The Critical Path displayed is updated automatically. 

Critical Path method options determine how the critical path is calculated: 

 Longest path - the critical path is calculated as the longest chain of tasks with zero float. 

 Least total float – the critical path is calculated as the longest chain of tasks that match the float 
criteria you define using the following:    

- Maximum for critical Tasks defines the maximum total float allowed for a task to be 
considered critical.  

- Maximum for subcritical Tasks defines the maximum total float allowed for a task to be 
considered near-critical.  

- Duration units define the units being specified in previous options. 

2.2.4. Task ID 

1. Still in Options open Defaults for New Objects 

2. Select Task ID 

3. The task ID settings are used on all new tasks that are created.  These settings can be 
edited.  Keep the default settings displayed in this window for this tutorial. 
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2.3. Gantt Display 

2.3.1. WBS Layout 

Select the Home Tab >         WBS Layout- 

The WBS Layout window will be displayed. 
 

 

In this window, you can- 

- Enable/disable the Default WBS Layout 

- Select New to design your own layout 

- Modify colours/order of Levels for a layout 

 

 

 

 

 

2.3.2. Gantt View Options 

1. To manage which schedule details are displayed 

visually in the Gantt Chart select the View Tab >  

Gantt Details  and use the drop down arrows to 
access the Menu 

2. The commands act like a toggle button which can 
be turned on or off.  Please refer to the Help for 
definition of terms. 

3. By default all Gantt details are displayed except 
Show Spotlight.  Disable Show Hidden Link 

Warnings  
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2.3.3. Gantt Display 

The Synchro screen should look as below- 

 

You may need to move the divider line and/or resize the column so you can see Downstream 
Float, Predecessors, and Successors 
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3. Setting up the Project 

3.1. Project Date Zero 

1. Select Navigator >  Project 

 

2. Open up Details tab  

3. For the purpose of this training set the Project Date Zero to 12 Feb 12.  

 

 Project Start – the date of the first (earliest) task 

 Project Finish – the latest finish date 

 Project Duration – the estimated project duration 

 Project Date Zero – the actual progress start date used for 
progress monitoring.  It defines the start of the 1st week of the 
project. 

 
 

 
 

 

3.2. Data Date 

The Data Date is the date used to define the project reporting date when calculating the 

schedule.  Parameters such as Percent Complete and Earned Value are computed using the 
Data Date.  This date is typically not the current calendar date - it is typically set to the end of 

the current reporting period.  This date can also be modified to the required date for “what-if” 

analysis.  The Data Date for calculation purposes can be set to-  

- Automatic- to use the current date when the project is opened 

- Manual- to enter your own date (Industry standard) 

For the purpose of this training set this to Manual and set the data date to 15 Feb 12 

  

The Blue dotted line displayed in the Gantt Chart is the Data Date 

The Red dotted line with the red triangle is the Focus Time (Used in 4D 

Projects)  
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3.3. Schedule 

This setting defines whether a task should be scheduled to its Early Dates (ASAP – As Soon as 
Possible) or scheduled to its Late Dates (ALAP – As Late as Possible)  

For the purpose of this training leave it set to the default - ASAP  

 

3.4. Schedule From/To 

These settings tell the software the time frame that you want the schedule calculations to 
pass through.   

Set the “Schedule From” to Data Date and the “Schedule To” to Early Project Finish 

  
 

3.5. Gantt Chart Display Manipulation 

To manoeuvre within the Gantt chart move the cursor within the Gantt Chart- 

To Pan 

­ Hold down the middle mouse button then move the mouse up, down, left and right. 

To Zoom 

­ Roll the middle mouse button wheel forward and back to zoom in and out respectively. 

  

Note:  Schedule From defines the date to use when 
“Schedule” is set to ASAP and when scheduling tasks 
which are constrained to "Start as soon as possible."  

Schedule To defines the date to use when “Schedule” is 
set to ALAP and when scheduling tasks which are 
constrained to "Start as late as possible.”  

Note:  It is NOT necessarily recommended that 
constraints be used, but if they are this is how the 
associated tasks will be scheduled. 
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4. Calendars 

Calendars are used to assign working time and non-working time to an activity.  Every project 
will have a default calendar that is used when new tasks are created or scheduled.  Other 

calendars can be added to define different working periods for different tasks.  For example, you 

can have one calendar that defines a 5 day work week for concrete placement and another 
calendar that defines a 7 day work week for concrete curing. 

4.1. Project Calendar 

1. Select Navigator  Calendars 

2. You will see that Synchro creates a default calendar- Project Calendar 

3. Select and highlight Project Calendar, then open the General tab below. 

You will see the current month - the working days lightly shaded; and the working hours - 

 

This Project Calendar is a 5 day week with working hours between 09:00 and 17:00 
 

4.2. Adding Calendars 

1. A new calendar will be added for training.  Move back up to the white window (at the top) then 
right click and select Add 

 

2. Rename the new calendar to 7 day work week 
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3. Select and highlight the 7 day work week and open the General tab 

4. Any day can be changed to a working day.  Right click on any Saturday date and select Normal 
Working Day then Every Saturday.  This will change all Saturdays to work days. 

 

5. Repeat this for Every Sunday 

Non-working days can be assigned as well as specific day types that may be utilized on a project 

-  for example, holidays or owner resticted work days. 

 

4.3. Modifying Calendar Work Hours 

1. To change the working hours in a day, right click on any day and select Edit day type.   

2. Once the edit window opens, the working hours can be changed.  For this tutorial, a lunch break 

will be added to the 7 day work week calendar.  Adjust the morning work hours by selecting 

the working hours (09:00 to 17:00) then change the start and end times to 07:00 to 12:00 as 
shown below  

 

3. Multiple working blocks of time can be created for each working day.  To create multiple working 
time blocks, select Create time block to enter another block of time.  For the 7 day work 
week calendar enter the afternoon work hours 13:00 to 17:00 as shown below then select OK 
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4. The Normal Working Day will be a 9 hour day with 2 work periods for the 7 day work week 

calendar for all dates as shown below  

 
 

4.4. Creating Different Day Types 

1. To create different day types,  right click on a day and the following menu will open 

 

2. If you select Normal Working Day or Non-Working Day you will be presented with the following 

to allow you to choose either the day selected or additional days. 

 

3. In this case only one 16 hour day and one 24 hour day will be added.  We will start with the 16 
hour day by selecting Add day type 

4. The “Add day type” window will open 
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5. Type 16 Hour in the Description 

6. Select Create time block 

7. Keep start time as 00:00 then change end time to 16:00 

8. You will now see that this has changed to a 16 hour calendar day 

9. Since this day type will not be saved, select Cancel 

10. To create a 24 hour day right click on a day and select Add day type from the menu 

11. The “Add day type” window will open, type 24 Hour in the Description 

12. Select Create time block 

13. Keep start time as 00:00 then change end time to 24:00 

14. You will now see that this has changed to a 24 hour calendar day 

15. Select Cancel 
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5. Saving Template 

You may want to save any calendars, filters, etc. that are created so they do not have to be 
created each time a new file is started.  

This is done by creating a .sp template file.  Set up needed calendars, filters, etc., then either-  

 Save as a .sp file (Synchro’s extension).  Open this file when beginning a new project; save it 

with new file name; and then enter the new project information. 

 Save as .sp file, and then import this file into another Synchro project with the required 

attributes that were created - such as calendars, filters etc. This method is explained below- 

1) Select       File >      Save As >      Private Project .… Synchro Template (for 
example) then select Save 

2) Select       File >      New – (or alternatively exit and reopen Synchro) 

3) Prior to importing a template, rename the Project Calendar in the new Synchro file to 

XXX.  If you do not, a duplicate Project Calendar will be created when the template 

calendar information is imported into the new Synchro file. 

4) When you have started a new project select       File >       Import >        Synchro 

Project 

5) Browse and select Synchro Template.sp.  Click Open, and then click Next. 

You will be presented with the Import Synchro Project Window  

 

6) Select Skip All 

7) Then change the Command next to the Objects- Calendars, Filters, etc. to Import 

for any object you want to include from the template file.  For this training select only 
Calendars as shown below- 
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8) Select Import (you will see a report of what is importing) then select Finish  

9) Select       File >      Save As >      Private Project … browse, name your file and save. 

6. Creating the Schedule 

The Work Breakdown Structure (WBS) will be used to create this training schedule.  The 

WBS is a way of organizing the data represented in the schedule  

To begin creating the schedule, open the Synchro template you created: 

­ Select       File >        Open >        Private Project….. browse and find your template file 

Modify your Project Date Zero and Data date as needed.  For this training we will use the 

dates from the template.  Save it as a new file using:   

­ Select       File >      Save As >      Private Project … browse, name your file and save. 

There are various ways to create tasks, links etc. which will be covered in this section. 

 

6.1. Creating Tasks 

1. Open the Home Tab and use the Calendar dropdown box under the fast settings to select 
a calendar to use for all new tasks or use the Calendar dropdown box from the Fast 
Options.  Select Project Calendar as shown 

  

2. In the Task List, select the first Name cell by left clicking on the cell so it is highlighted.  This 
allows you enter a new activity name.  To edit a current activity name in a cell, highlight the cell 

and left click, or right click and choose Rename Task from the context menu.  Selecting F2 on 
the keyboard when the cell is highlighted also enables editing of the cell. 

  

3. Type Construction Project in this Name cell then press Enter on the keyboard 

4. You will see the following cells populated- 

 

 ID (derived from the values given in tools>Options>Default for New Objects>Task ID) 

 Name (Construction Project) 

 Duration (Defaults to 1 day) 

 Start (Same as Data Date) 

 Finish (As Above) 

 Gantt bar created 
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5. Repeat this process to create the 15 Activities and name them as shown below- 
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6.2. Creating Parent & Child Relationships 

6.2.1. Using Indent 

Using indents allows the WBS structure to be created or Parent and Child tasks.  The top 

level WBS for this project will be Construction Project 

1. Select the Site task and hold down the Shift button on your keyboard then select the Level 
02 task so all the tasks between those two tasks are highlighted 

2. From the Task Tab select the dropdown on the Move Panel  

 

3. Select  Indent.  There are also options to  Outdent or move tasks  Up  and  Down.  
Now all the original tasks are child tasks to the Construction Project  task.  The schedule will 

now be displayed as shown below-  

 

4. Make sure the tasks are in order as shown above.  Select the following tasks then  Indent  

after each selection to create the secondary WBS level 

 Tasks Mobilization; Site Prep; and Excavation will be subtasks to the Site task 

 Tasks Footings and Slabs will be subtasks to the Foundation task. 

 Tasks Level 00-01 and Level 01-02 will be subtasks to the Structure task. 

 Tasks Level 00, Level 01, and Level 02 will be subtasks to the Interiors task. 
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The schedule will now be displayed as shown below 

 

6.2.2. Adding Additional Detail 

There are times when an activity needs to be broken down into a greater level of detail to 
create a better understanding of the project.  This detail can be added to the schedule by 

adding “child” or “detailed” activities below “parent” or “summary” activities.  Two methods 
of adding extra detail to your schedule are discussed below.  

When beginning, keep the original order of the original activities – task lines 1-15.  As you 

add child tasks (subtasks) the task line number on the left will change based on the number 
of child tasks (subtasks) added. 

I. Using “As Child” Function 

1) Select & highlight task - Mobilization then from the 

Task Tab select the dropdown on the Create Panel 

and choose  As Child 

 

 

 

2) You will see a New Task has been created which is a 
child (subtask) of its parent task, Mobilization.  

Rename as Mobilize Site Offices 

3) Select & highlight task - Mobilize Site Offices, then from the Task Tab select the 

dropdown on the Create Panel and choose  Below  

Rename as added task as Mobilize Equipment 

4) Left click (or double click) in the Duration Cell for Mobilize Site Offices then enter 

2d (2 days) 

5) In the duration cell for Mobilize Site Offices hover over the grey box  in the 

bottom right hand corner and a crosshair icon will appear 
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6) Select this crosshair icon with a left mouse click, hold and drag over the duration cell 

below until both durations read 2 days as shown 

 

Note- If you want to remove a task -  

 Select Task(s), right click and select  Delete Task(s)  

 Select Task(s) then press Delete on your keyboard 

II. Creating a new task below then indenting 

1. Select & highlight task - Site Prep, then from the Task Tab select the dropdown on 

the  Create Panel and choose  Below. 

A New Task is created below Site Prep.  Rename the new activity to Site Fencing 
Install. 

2. With the new task Site Fencing Install selected, make sure you are still in the Task 

Tab. Choose  Create Panel making sure the  Below is highlighted, then click 

 Below twice to add two new activities below Site Fencing Install.  (The toolbar 

command button remembers the last operation performed which was  Below)  

3. Rename the two new activities below Site Fencing Install to Temp Power Install 
and Clear & Grub. 

4. Change the duration of Clear & Grub to 3 days. 

5. Select task - Site Fencing Install.  Hold down the shift key and select task - Clear & 
Grub then select  Indent.  You can also right click on the mouse and select Move 

>  Indent. 

The display will be as shown below- 

 

6. Using one of the two methods, add the additional tasks as described: 

a. Add the following tasks and durations under the Excavation task as shown 

 

b. Add three new tasks under the Footings  tasks with durations of 2 days each 

c. Use the same method for renaming tasks as you used for copying duration values.   
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­ Type the first task name - FRP Footings 1, then hover over the grey box   in 

the bottom right hand corner until a crosshair icon appears 

­ Select this with a left mouse click, hold and drag over the name cells below and 

they will be named in numerical order FRP Footings 1 to 3 

­ The result should be as shown 

  

d. Add the following tasks and durations under the Slabs  task  as shown 

 

e. Add the following tasks  and durations under the Level 00-01 task as shown 

 

III. Copying and Pasting Tasks 

1) Select task - Level 01-02 and create a child task below 

2) Select the previously created child tasks of Level 00-01, tasks - Erect Steel and 

Plumb, Bolt & Weld, right click and select  Copy Task(s)  

3) Right click on the New Task under task - Level 01-02 and select  Paste Task(s) .   

You will see - 

 

4) Use the same method to create the following tasks and durations as shown below 
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6.2.3. Changing Task Calendars 

There may be tasks in a project schedule that need to utilize different work periods.  For example 
concrete will placed during the normal 5 day work week but the curing of the concrete will occur 

over the 7 days (including weekends) following a concrete pour.  In this case the concrete tasks 
would be assigned to the Project Calendar which is a 5 day normal work day calendar and the 

curing would be assigned to a 7 day – 24 hour calendar.  

In this training, it has been decided that the structure activties Level 00-01 and Level 01-02 
will use a 7 day week calendar 

1. Hold Shift on your keyboard and select Structure followed by Plumb, Bolt & Weld of 
Level 01-02  so that all the Structure tasks are highlighted 

2. Select Navigator  Calendars 

3. Select 7 day working week calendar, hold down the left mouse button and drag and drop 

the calendar onto one of the highlighted tasks 

4. To check that the correct calendar has been assigned- select 

one of the tasks then open Task Properties>General 
(Right hand side of screen) and check the Calendar (as 

shown to the right) 

 

 

 

 

 

 

5. You will also see that the duration of these tasks has been altered because the 7 day working 

week has a normal working day of 9 hours and the project calendar has a normal working day 
of 8 hours.  The tasks will still take the same number hours thus the duration was converted. 

If you want the task to take the full day on the 7 day work week calendar, change the 
calendar under the Fast Settings to the 7 day work week calendar prior to creating the 

tasks or type in the duration in days for the tasks after changing the task calendar. 

For training we want the durations on these tasks to be in days so change the durations of 
the 4 tasks back to their original durations as shown 
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6.2.4. Task Properties – General  

The Task Properties > General tab allows the task properties for a selected activtiy to be 
viewed and modified if needed.  

 Under this tab you can- 

 Edit the Task Name 

 Change Planned Start/Finish 

 Edit the Duration and Duration type 

 Enter a Physical Volume (used to 
calculate duration and estimated rate 

when production rate Rules are 
applied) 

 Change the status of the Task 

 Change the Assigned Calendar 

 Add a Task Constraint  

 Choose the Task Type 

(i.e. work, key dates, hammocks, etc.) 

 Assign an additional description called 

a Category 

 Connect a URL to the task (viewed in 

browser) 

 Add Comments 

 Review Upstream & Downstream Float  
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6.2.5. Task Constraints 

Task Constraints are limiting dates that control a task’s start or finish.  Use of constraints should 
be limited.  It is best to use them only for contractual milestones. 

Types of Constraints: 

 No Constraint - the Task is calculated based on the task links or it can be set to start at any 

date/time you choose 

 Cannot Reschedule - the Task cannot have its start or finish date changed 

 Start as Soon as Possible - the Task will start on its Early Start Date.  If no links exist, the 
Task will be set to start at the current data date.  If a link does exist then the Task start date 
will be driven by its dependencies 

 Start as Late as Possible - the Task will start on its Late Start Date based on its 
dependencies 

 Start On - the Task will start on the date specified unless the Task’s dependencies drive the 
Task to start on a later date then specified.  If that occurs negative float will be reflected on the 

Task  

 Start On or After - the Task will start on the date specified unless the Task’s dependencies 

drive the Task to start on a later date then specified 

 Start On or Before - the task will start on the date determined by the Task’s dependencies.  If 

the Task starts after the date specified, negative float will be reflected on the Task 

 Start Between - the task will start between the dates specified unless both of the specified 

dates are prior to the Early Start Date as determined by the Task’s dependencies or both dates 
are after the Late Start Date as determined by the Task’s dependencies 

 Finish On - the Task will finish on the date specified unless the Task’s dependencies drive the 
Task to finish on a later date then specified.  If that occurs negative float will be reflected on 

the Task 

 Finish On or After - the Task will finish on the date specified unless the Task’s dependencies 

drive the Task to finish on a later date then specified  

 Finish On or Before - the task will finish on the date determined by the Task’s dependencies.  

If the Task finishes after the date specified, negative float will be reflected on the Task 

 Finish Between - the task will finish between the dates specified unless both of the specified 
dates are prior to the Early Finish Date as determined by the Task’s dependencies or both dates 

are after the Late Finish Date as determined by the Task’s dependencies 

 Mandatory Start - No matter the dependencies the Task will start on the specified start date.  
No negative float will be shown even if the specified start date is after the calculated Late Start 

Date.  This constraint should never be used unless mandated by the contract.  If 
mandated by the contract a duplicate should be put into the schedule without the 

Mandatory Start Constraint to properly reflect the float on the Task 

 Mandatory Finish - No matter the dependencies the Task will finish on the specified finish 

date.  No negative float will be shown even if the specified finish date is after the calculated 
Late Finish Date.  This constraint should never be used unless mandated by the 

contract.  If mandated by the contract a duplicate should be put into the schedule 
without the Mandatory Finish Constraint to properly reflect the float on the Task 

 Work Between  -  The Task should start On or After the specified Early Start Date and finish 

on or before the specified Late Finish Date. Tasks Dependencies have a greater priority than the 

specified Early and Late Finish Dates! 

 Work Out - The Task should start on or before the specified Early Start Date and finish on or 
after the specified Late Finish Date. Tasks Dependencies have a greater priority than the 

specified Start and Finish Dates! 

  



27 
 

© Synchro Software Ltd L2 Scheduling Tutorial 

7. Linking Options 

There are several ways that tasks can be linked to each other in the project schedule.  This 
section will discuss the options that are available. 

7.1. Link Tasks in a Chain with Automatic Rescheduling Enabled 

Linking tasks in a chain allows several activities to be linked together in the order they are 
selected with minimal key strokes.  With Automatic Rescheduling Enabled, once a Task is linked it 

will be rescheduled to a new planned date.  Earlier in this tutorial we ensured that Automatic 
Rescheduling was enabled. 

1. Select task - Mobilize Site Offices  then hold down Shift on your keyboard and select task -  
Mobilize Equipment  so they are both highlighted in that particular sequence 

2. Ensure that the link type is Finish to Start in the Fast Settings toolbar 

 

3. From the Task Tab select  Link As Chain.  With each link change the Reschedule Task 
dialog box will open since both the Automatic Rescheduling and Confirm Rescheduling 

results are enabled.   

 

The Gantt Chart will show a preview of the new position of the Task Bar outlined in black. 

4. If the preview is acceptable click yes and the schedule will be rescheduled.    

Note:  If the Automatic Rescheduling is enabled and the Confirm Rescheduling results is not 
enabled, the schedule will reschedule with no warning with each link change. 
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7.2. Link Tasks in a Chain with Automatic Rescheduling Disabled 

Disabling Automatic Rescheduling allows you to choose when the schedule should be 
rescheduled.  When working in a schedule with a large number of tasks, this is especially 

helpful as it is time consuming for the computer to reschedule all tasks every time a change 
is made to one task. Disabling Automatic Rescheduling allows you to reschedule just once 

after making many changes.   

1. Select Options>Gantt Chart then highlight Rescheduling 

2. Deselect the box next to Enable Automatic Rescheduling and select OK 

3. Select task - Site Fencing Install, hold down Shift and select task - Clear & Grub  so the 

three tasks are highlighted in that particular sequence 

4. From the Toolbars select  Link As Chain, or press Ctrl + L on the keyboard 

5. Links have been created between the 3 tasks but they have not been rescheduled.  The two 
links created are known as unscheduled.  Any links created and not rescheduled are 

unscheduled links. 

6. To view the unscheduled project links select Options > Options> Gantt Chart > 
Rescheduling > Report.  Under Checks enable Unscheduled links.  The other options 
can be checked as well and they will be included in the schedule report.  Select OK when 

complete. 

7. To generate schedule report select the Home Tab and click   Reschedule Report.  The 
scheduling report will be created.  The unscheduled links will be listed towards the bottom of 
the report.  If wanted, the report can be copied to a clipboard and pasted into a document.  

Once complete select OK. 

8. Once you have run the Reschedule Report option, the unscheduled link will appear under 
Alerts.  Open Navigator>  Alerts. The two unscheduled links appear in the Alerts 

window under Unscheduled Links. 

 

9. When an alert instance is selected, the Gantt chart is refocused to the tasks and the link in 
question. 

10. Manually reschedule by pressing F9.  The schedule will be recalculated, the unscheduled links 

will be corrected and the alerts will be removed.  

 

Important: Remember to press F9 to reschedule periodically and/or run a Reschedule Report to find 
any unscheduled links 
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7.3. Introducing Delay to Links 

Finish to Start links have been created thus far.  Links between two tasks can also contain a 
delay (lag) between the two tasks.  This delay can be created by editing the Delay box Amount 

under Task Properties>Links. 

1. Select task - Temp Power Install then open Task 

Properties>Links 

The Link information is shown on the right of this page 

2. Select and highlight the successor link listed.  You will see 

the ID, Type, Name and Delay of the successor selected 

3. The link type can be modified under Type.  For now keep 

the link type as Finish > Start 

4. Under Delay enter 3 Days for Amount and retain the 
Project Calendar and Positive delay 

5. Press F9 on the keyboard to reschedule and see the result 
as shown below- 

 

 

Note-  

 If you want to remove a individual link right click on the 

predecessor or successor  in Task Properties>Links then 

select Remove 

 If you want to remove all links on that task right click in 

either the Predecessors or Successors white window and 

select Remove All 
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7.4. Creating Links from Task Properties 

1. Select task - Shoring Install  then open Task Properties>Links 

2. Right click in the Predecessors window and select Add.   

The Add/Remove Links window will appear  

 

3. Select Mass Excavation from the list and then select Add 

4. The Predecessor Link options above will be populated.  Change Link Type to Finish -> 

Finish using the drop down menu  
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5. In the top right of the Add/Remove Links window, select Successors. You can now add 

Sucessors to Mass Excavation 

6. Select Footing Excavation and select Add.  Modify the Link Type to a Finish -> Finish 

and the Delay to 2 days. 

7. Select FRP Footings 2 in the list at the bottom of the Add/Remove Links window, then 

select Change. The task you are editing will be listed in the Target Task box. 

8. Notice that you are still adding Successors, so select FRP Footings 3  then Add - keep 
settings as they are then switch to Predecessors 

9. Select FRP Footings 1  then Add - keep settings as they are then Close 

10. Press F9 on the keyboard to reschedule. The result should look like this: 

 
 

7.5. Creating Links from Task Bars 

It is a good idea to zoom in on the task bars in the Gantt Chart to create the links using this 
method 

1. Move over the centre of the task bar for Task - FRP Basement Slab 1 – the cursor will 
change into a crosshair as shown below, then left click on the task bar to select 

 

2. Move to the far right of this task bar and it will change into a chain-link icon 

 

3. Hold down the left button on the chain-link then drag the mouse you will see a black link line 
with an arrow that you will snap to the front of the next task 

 

4. This creates a Finish to Start link 

Note:  Depending on where the linked has been “snapped from” and “snapped to” will 
determine the Link Type (FS, FF, SS or SF). 

5. Link Task - FRP Basement Slab 2 and Task - FRP Basement Slab 3  in the same manner 
with FS relationship 

6. Press F9 on the keyboard to reschedule 

Note:  Please select Options >Gantt Chart>Links for various Link options available 
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7.6. Linking Completion 

Link all the remaining tasks as noted below.  Use any of the methods demonstrated above.  
Linking the tasks utilizing ‘Link Tasks in a Chain with Automatic Rescheduling Disabled’ may 

be the easiest for most people.  Remember to press F9 on the keyboard to reschedule.  This 
may be done after each link is made or at any time thereafter, but it must be done after the 

last link.   

Add the following links: 

 For Structure, Level 00-01 

- Task - Erect steel  Finish -> Start with 0 day delay to Task - Plumb, Bolt & Weld  

 For Structure, Level 01-02 

- Task - Erect steel  Finish -> Start with 0 day delay to Task - Plumb, Bolt & Weld  

 For Interiors, Level 00 

- Task - OH MEP Rough In  Finish -> Start with 0 day delay to Task – Framing/Drywall 

- Task – Framing/Drywall Finish -> Start with 0 day delay to Task - Trim Out  

 For Interiors, Level 01 

- Task - OH MEP Rough In  Finish -> Start with 0 day delay to Task – Framing/Drywall  

- Task – Framing/Drywall Finish -> Start with 0 day delay to Task - Trim Out  

 For Interiors, Level 02 

- Task - OH MEP Rough In  Finish -> Start with 0 day delay to Task – Framing/Drywall  

- Task – Framing/Drywall Finish -> Start with 0 day delay to Task - Trim Out  
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Linking the WBS Summary Activities  

Typically the WBS summary tasks are not linked if the tasks beneath WBS summary are fully 
linked.  If one set of WBS tasks needs to preceed another set of WBS tasks then it would be 

appropriate to link the WBS summary tasks.  For this training, this is the case, so the WBS 
summary tasks will be linked as stated below. 

 Hold the CTRL on your keyboard and select the grey summary bars (ie. Mobilization, Site 

Prep etc.) one by one in order, from top down, then select  Link As Chain with a 
Finish to Start Link 

 Press F9 on the keyboard to reschedule.   

The result should be as shown: 
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7.7. Schedule Sorting 

The schedule can be sorted several different ways.  Under 
View>Gantt Mode, WBS has been chosen for the primary sort.  

If activity codes had been created and assigned to each activity 
the schedule could be sorted by the activity codes.  (This will be 

discussed later in the training) 

Another sort or a secondary sort can be chosen by right clicking 
on a specific Column title in the Task List and choosing one of the 

schedule sort options for that column – for example, ascending 
and descending by activity ID, by Start or by Finish.  Specific sorts 

can also be selected such as Ascending critical path or Sort via 

WBS level.   

Layouts refer to the how the task columns are organized for that 

specific project.  Each time you add and/or reorganize the 
columns you can save it as a layout so it can be used another time 

Global Layouts refer to Synchro task column layouts for all projects. 
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8. Task Modification 

8.1. Changing Duration 

If the duration of a task needs to be revised, highlight the duration cell and type in the new value 

or use the arrow to revise the value.  The duration can also be revised by going to Task 

Properties > General and revising the value in the Duration cell.  

1. Select Task - FRP Footing 1 and click in the duration cell 

2. Either type 4d (4 days) or double click in the duration cell, highlight the number 2 and use the 
up arrow. 

3. An unscheduled link is created which will be reported in Navigator >  Alerts when you run 

the Reschedule Report. 

4. Press F9 on the keyboard to reschedule the task. 
 

8.2. Changing Start Times 

The Start date drives the task.  This should typically be controlled by the links but there may be 
instances that you want to push the start date of a task to another date for resource 

management.  Once your date has been pushed an additional lag or constraints can be put in so 
the task will calculate to the new planned date.   

Imagine for example, that the MEP subcontractor is not available until 4/16/12 because they are 

finishing another job. Using the schedule logic, the Level 00>OH MEP Rough-in task which 
requires the MEP subcontractor is scheduled to start 4/9/12.  Changing the task start date 

manually in the Start column of the task list will have no effect as it will snap back to the 9th 
according to the schedule logic when rescheduled.  Artificial lag could be introduced, to force the 

task to start on the 16th, but if the preceding tasks become delayed, this artificial lag may cause 
the start date of the Level 00>OH MEP Rough-in task to start later than necessary. To 

change the start date of the Level 00>OH MEP Rough-in task we will add a Start On or 

After constraint. 

1. Select the Level 00 Task - OH MEP Rough In then open Task 

Properties>General 

2. Change the Constraint Type to Start On or After 

3. The Early Date (to start on or after) is automatically set to the 

Planned Start. To change the date, select the “C” to open the 
calendar, then select the day one week later than the current 

planned start (16 Apr 12). 

4. Press F9 to reschedule. 

5. An marker has been placed in the Gantt Chart to indicate that this 
task is constrained. 
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8.3. Changing Finish Times 

As previously mentioned the Start time drives the task.  If you try to move the Finish time, the 
task will move to a new starting point and the duration will remain intact, since the default 

setting in Synchro when editing the Finish date is “Move Task”.  There may be times that a Task 
will start as scheduled but must complete on a particular date due to jobsite constraints. 

To move the Finish time and alter the duration a setting needs to be changed under Options 

1. Select Options>Gantt Chart>Editing 

2. Under When editing Finish in Task View Spreadsheet enable Change Duration 

 

3. Select Structure, Level 00-01 Task - Erect Steel.   

4. Change Finish date to one week later (05 Apr 12) 

5. Press F9 on the keyboard to reschedule 
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9. Activity Codes 

Activity codes are used to organize tasks by grouping, sorting, and/or filtering.   Each task can 
have an unlimited number of activity codes assigned to it.  This allows greater flexibility for 

organizing, sorting, and filtering. 

9.1. Creating Activity Codes 

1. Select Navigator>  Activity Codes 

2. Right click in top white window and select Add Activity Code from the dialog box 

3. Rename “New Activity Code” to Phase.  Highlight the code 

4. Open the General tab under Activity Codes and change the background colour to green 

 

5.   Select the Phase code, right click and select Add Code Value 
from the dialog box 

6.  Name the new Phase code value “A”  

7.  Repeat this step 2 times until you have Phase code values A, 
B, & C 

8. Right click in top white window and select Add Activity Code 
from the dialog box 

9. Rename “New Activity Code” to Responsibility and highlight 
the code to activate the code box 

10. Under General change the background colour to yellow 

11. Select the Responsibility  code, right click and select Add 
Code Value from the dialog box 

12.  Name the new Responsibility  code value “INT” 

13. Repeat this step 3 times to add code values CON, EXT & STE 

14. Repeat the steps above to add activity code Level, change 
background  colour to light blue, and add code values L-1, L0, 

L1, and L2 

15. The result will be as shown to the right.  The sort priority for the 

Task List can be defined by prioritizing of the codes and code 
values.   

To prioritize, rearrange the codes and/or values, select the code 

or code value and use the arrows towards the bottom to rearrange.  
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9.2. Assigning Activity Codes 

Activity codes can be assigned by simply selecting the code value to be assigned, selecting 
the task or tasks to be assigned to that code value, then clicking and dragging the code 

value to the tasks. 

1. Assign the Phase code values 

  Phase A is assigned to all sub 
tasks under Site and 

Foundation 

­ Select code value A under 

Phase as shown on right 

­ Select all the tasks under 

the Site and under 
Foundation as shown on 

right 

­ Left click on code A, hold 

and drag onto the selected 
activities 

 Assign Phase B in the same 
manner to all sub tasks under Structure 

 Assign Phase C in the same manner to all sub tasks under Interiors 

2. Assign all the code values under Responsibility as follow: 

 INT is assigned to all sub tasks under Interiors 

 CON is assigned to all sub tasks to all FRP tasks 
(Tip:  Right click in task list and select Find Task… (or CTLR F). Type FRP, then Find All) 

 EXT is assigned to all sub tasks under Site 

 STE is assigned to all sub tasks under Structure 

3. Assign all the code values under Level as follow: 

 L-1 is assigned to all sub tasks under Site & Foundations 

 L0 is assigned to all sub tasks under Interiors>Level 00, Structure Level 00-01 

 L1 is assigned to all sub tasks under Interiors>Level 01 and Structure Level 01-02 

 L2 is assigned to all sub tasks under Interiors>Level 02 

4. To check the codes assigned to a task, select a task, for example Shoring Install.  Then 

open Task Properties>Codes.  The Code and associated code value will be shown in the 
dialog box as shown 
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5. To view the Gantt Chart as Activity Codes open the View Tab select Gantt Mode>    Activity 

Code. 

6. Then under Navigator>Activity Codes, check the codes you want to organize by 

  

7. The Gantt chart should be organized as shown 
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10. Resources 

Resources are used to track Equipment, Labour, Material, and Costs by assigning them to 
individual tasks.  There are 4 types of Resources available in Synchro – Equipment, Human, 

Location, and Material.  Resources belong to Companies, therefore the company should exist in 

Synchro before a resource is created.   

10.1. Companies 

Companies are responsible for providing resources for the project tasks.  Companies can be 

added by opening the  Companies Tab in the Navigator Window. 

1. Right-click in the Companies list panel and select Add from the context menu. 

  

2. A new company named New Company will be added.  Rename New Company to Dirt Works  

                            

3. Highlight company Dirt Works.  Open up Companies > General Tab and change the 
Type to Subcontractor.  Leave the Calendar as Project Calendar 

 

4. Repeat steps 1 – 3 and add the four additional companies: Concrete; Steel; Drywall; and 
MEP in the same manner 

Note:  A Company can be deleted by highlighting the company and typing the delete key.   A 

dialogue box will open confirming that the Company is to be deleted 

These companies can be colour coded if needed.  
There is also a Contact Tab below the General Tab 
that should be filled in with Company Specifics.  This 
will not be done in this training. 
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10.2. Companies & Resources 

Resources need to be added for a Company prior to it being assigned to an individual task 

1. Select the Resource Tab on the bottom of the Gantt screen to open the Resource Screen   

2. In the Resource Screen select the top name cell 

 

3. In the Company list panel highlight the company Dirt Works. 

 

4. With Dirt Works highlighted, right click in the Resource Screen name cell to open the 

context menu.  Select Add Human 

 

5. A “New Human Resource” will appear in the name cell.  Rename this to Excavation Crew 

6. Repeat steps 1 – 5 and add crews for the four additional companies - Concrete; Steel; 
Drywall; and MEP, in the same manner. If you’ve accidentally added a Resource with the 

wrong Company or need to edit the company later, you can always change the Company by 
selecting from the drop-down list in the Supplier column of the Resources window. 

7. An Equipment resource will also be added for the site work.  In the Company Panel 
highlight the company Dirt Works, right click in the Resource Screen name cell to open 

the context menu and Select Add Equipment 

8. A “New Equipment Resource” will appear in the name cell.  Rename this to Backhoe.   

9. Once the new resources have been added the Resource Screen should look as follows 

 

Note:  Material and Location resources can also be added if needed.  They will not be added for 
this training 
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10.3. Resources not Assigned to a Company 

If companies have not been set up in Synchro and you right click in the Resource Screen Name 
cell to add a resource, the context menu will open  

When you select Add Human the following message will appear 

 

Select Yes.  A New Company will be added to the Company list panel along with a New Human 

Resource in the Resource screen.  Both of these can be renamed  
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10.4. Sub-Resources 

There are times when a resource needs to be broken down into sub resources.  This is the case 
for several of the resources added above.  For example, the concrete crew is comprised of 

carpenters, labourers, iron workers, and finishers.  To track the work each discipline performs on 
a task the Concrete Crew resource must be broken down into sub resources 

1. Select Concrete Crew in the Resource Screen 

 

2. Right Click to open the context menu and select Add Human 

 

3. A New Human Resource will be added below Concrete Crew and it will be indented.  

Rename this human resource to Carpenter 

 

4. Again, highlight Concrete Crew in the Resource Screen  

5. Right Click to open the context menu and select Add Human 

6. A second New Human Resource will be added below Concrete Crew and it will be 

indented.  Rename this human resource to Labourer 

7. Repeat this process to add Iron Worker and Finisher under the Concrete Crew.  Once all 

the sub-resources have been added the Resource Screen should look as follows 
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10.5. Assigning Resource Properties 

Each “Task” Resource has its own set of properties that are defined under Resource 
Properties.   

 The General Tab reflects the basic resource attributes 

 The Cost Tab defines the Use Rate and Cost of a resource 

 The Supplier Tab provides a summary of the contact information 

 The Representation Tab gives a summary of the sub-resources 

 The Task Tab shows the list of the tasks the resource is assigned to 

 The User Field Tab holds custom resource information from  
imported files 
 

 

 

To learn more about each of the resource 
property tabs, place your cursor on the tab 
and right click to access the help menu 

 
 

Some of the selections under a tab are only available to a certain types of Task resource.  For 

example, under the General Tab, the Unit Type can only be defined for a Material or a 
Location resource.  When either Material or Location is the Resource Type, a drop down menu 

will become available for the Unit Type selection.  If a resource property under any tab can 
not be modified it will be greyed out.   

                              

For this training we will concentrate on assigning the Resource Cost properties associated with the 

Cost Tab in Section 11 
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10.6. Assigning Resources to Individual Tasks 

The easiest way to assign a resource to a task is to have both the Gantt Chart Task List open 
as well as the Resources window.  This allows you to drag and drop resources to a task or drag 

and drop tasks to a resource.  For this tutorial it will be easier to have the tasks sorted by WBS. 

1. Open the View Tab and select Gantt Mode>  WBS 

2. Left Click the Resource window tab and drag it to the right so it is unpinned 

3. Drag and drop it onto the Navigator so it is docked on the left of the screen. 

  

4. Highlight the tasks Clear & Grub and Site Fencing Install on the Task List 

5. Highlight Excavation Crew on the Resource Screen 

6. Drag the Excavation Crew onto either of the two highlighted tasks - Clear & Grub or Site 
Fencing Install.  This will be assigned to all the highlighted tasks. 

7. Open Task Properties>Resources and verify the Excavation Crew resource has been added 

for both tasks - Clear & Grub and Site Fencing Install 

 

8. Highlight the task Temp Power Install on the Task List 
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9. Highlight the MEP Crew on the Resource Screen and drag it onto the highlighted Temp 
Power Install task 

10. Verify that the MEP Crew resource has been added to the Temp Power Install task 

11. Highlight the tasks - Mass Excavation; Footing Excavation; and Shoring Install on the 
Task List 

12. Highlight Excavation Crew on the Resource Screen and drag onto the three highlighted tasks 

13. Do the same for the Backhoe  Equipment resource 

14. Assign resources to the remaining tasks 

- Assign the Concrete Crew to all three FRP Footing tasks and all three FRP Basement 
Slab tasks 

- Assign the Steel Crew to the Erect Steel tasks and the Plumb, Bolt, & Weld tasks 

- Assign the Drywall Crew to the Framing/Drywall tasks 

- Assign the MEP Crew to the OH MEP Rough-in tasks and the Trim Out tasks 

15. You can add the Resources column to the Task List to verify that all resources have been 
assigned to the appropriate tasks at a glance 
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11. Task Costs 

Costs can be assigned to each task.  This is either done by assigning cost to the Resource, thus 
a task’s cost is computed based on resource utilization, or by assigning a Direct cost to a task. 

First check the correct currency is selected.  In the Home Tab or on the Quick Access 

Toolbar, select  Options > General > Currency.  Select the desired currency and formats.  

11.1. Assigning Cost Using Resource Properties 

To assigning a cost via the Resource, use the Cost tab under the Resource Properties 

window to define the resource utilization over a period of time as well as the type of cost.  

1. Open the Resources screen 

2. Highlight Carpenter on the Resource screen 

3. Open Resource Properties>Costs 

4. Under the Rates window select the rate and modify the effective Use Rate per Day to 2 

since we will assume 2 Carpenters are on the Concrete Crew.  Then Click in the white 

space below to set, leaving the Effective Date as shown 

 

The Effective Date determines the start date of the Use Rate. The Effective Date can be 
any date before the resource utilization (it is automatically set to a date well in the past).  The 

Use Rate defines the utilization of the resource per day from the date of the specified 

Effective Date.  The Use Rate may refer to men per day (man days), man-hours per day, 
or other company specified units.  Man days are being used for the training. 

5. While Carpenter  is still selected on the Resource Screen, highlight the Use Rate line 

6. Right Click in the Costs window and select Add 

7. A New cost  will appear that can be defined for the Carpenter Resource 

8. Modify the New Cost  to Carpenter; change the Type to Daily; and put in $240 under 

the  Amount  

 

9. Highlight Finisher on the Resource Screen 

If the Use Rate would change between time 
periods, another time period would need to be 
added and the Use Rate per Day would be 
defined for that time period. 
 White Space 
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10. Under the Rates window modify the effective Use Rate per Day to 1 since we will assume 1 

Finisher is on the Concrete Crew.  Click in the white space below to set.  Leave the 
Effective Date as shown 

11. While Finisher is still selected on the Resource Screen, highlight the Use Rate line 

12. Right Click in the Costs window and select Add 

13. A New cost  will appear that can be defined for the Finisher Resource 

14. Modify New Cost  to Finisher; change the Type to Daily; and put in $280  for the 
Amount 

15. Using the same method as above assign the following daily User Rate per Day, cost Type, 
and Amount to the remaining members of the concrete crew as noted below: 

 Iron Worker -  Use Rate per Day = 2; Type = Daily ; and Amount = $320 

 Labourer - Use Rate per Day = 2; Type = Daily; and Amount = $200 

Note:  Under Rates, there is a calculator icon  to the right on the Use Rate per Day cell 

that can be be opened.  This enables the use rate per day to be calculated.  This is especially 

helpful if you are calculating the use rate per day in manhours.  There is also a calculator icon to 

the right on Amount($) cell under Costs.  
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11.2. Assigning Direct Task Costs 

Assigning a Direct Cost to a task is accomplished by adding the cost under Task Properties > 
Budgeted Costs.  The Direct Costs will show up in the Cost Totals under Other whereas the 

resource utilization costs will be shown under Resource.  A direct cost can be assigned as a 
daily cost thus the total cost will be based on the duration or a fixed cost which is the total cost 

no matter the duration of the task.  A task may have more than one assigned direct cost. 

11.2.1. Assigning a Direct Daily Cost to a Task 

1. Open the Gantt Screen 

2. Open Task Properties >Budgeted Costs Tab and the Task Properties > Cost Totals 
Tab. 

3. Highlight the task Clear & Grub.  Assume for the purposes of this training that this task is 

going to be subcontracted out for a direct daily unit price. 

4. Under Budgeted Costs, right click in the cost window 

5. Select Add and a “New Cost” item will appear 

6. Rename the “New Cost” to Subcontract 

7. Modify the Type to Daily under the drop down menu 

8. Change the amount from $0 to $2000 
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9. Under Task Properties>Cost Totals you will see that the Cost summary window, the 

Budgeted Totals window - Other and Total reflect $6000.  This was calculated based on the 
task’s daily direct cost of $2000 and the 3 day task duration.  The Cost Total fields have been 

populated as shown below 

 
 

11.2.2. Assigning a Direct Daily Cost to Multiple Tasks 

When multiple tasks are assigned the same cost name, type and amount you do not have to 
assign the costs one at a time, you can assign the costs once to the entire group.  The 

following tasks are also Subcontract with the same Daily fixed amount as shown 

 Site Fencing Install – Amount $2000 
 Mass Excavation – Amount $2000 
 Shoring Install – Amount $2000 

 Footing Excavation – Amount $2000 

1. Highlight the four tasks above using Ctrl to select the tasks 

 

2. Under Budgeted Costs (summary), right click in the cost window.   Note: when multiple 
tasks are selected Budgeted Costs is revised to Budgeted Costs (summary) 

3. Select Add and a “New Cost” item will appear 

4. Rename the “New Cost” to Subcontract 

5. Modify the Type to Daily under the drop down menu 

6. Change the amount from $0 to $2000 

7. Verify the added costs on each task under Task Properties>Cost Totals.  You will see that 

in the Cost Totals summary window, the Budgeted Totals> Other and Total reflect the 

appropriate amount for each task based on the task’s duration.  
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11.2.3.  Assigning a Direct Fixed Cost to a Task 

A direct cost can be assigned as a fixed cost.  The Fixed cost is the total lump sum cost for that 
task regardless of task duration. 

1. Highlight the task Temp Power Install.  Assume for the purposes of this training that this 
task is going to be subcontracted out for a fixed lump sum price. 

 

2. Under Budgeted Costs, right click in the cost window 

3. Select Add and a “New Cost” item will appear 

4. Rename the “New Cost” to Subcontract 

5. Modify the Type to  Fixed under the drop down menu 

6. Change the amount from $0 to $1000 

 

7. Under Task Properties>Cost Totals you will see that the Cost summary window, the 

Budgeted Totals window - Other and Total reflect $1000.  The Cost Total fields have been 
populated as shown below 
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11.2.4. Assigning a Direct Fixed Cost to Multiple Tasks 

When multiple tasks are assigned the same cost name, type and amount, you do not have to 
assign the costs one at a time, you can assign the costs once to the entire group.   

1. Select the tasks Erect Steel (Level 00-01 & Level 01-02) using the Ctrl key 

2. Under Budgeted Costs, right click in the cost window 

3. Select Add and a “New Cost” item will appear 

4. Rename the “New Cost” to Subcontract 

5. Modify the Type to Fixed under the drop down menu 

6. Change the amount from $0 to $8000 

7. Assign a fixed cost to the following tasks using the amounts shown.  Utilize the method for 

assigning costs to multiple tasks grouping the tasks with the same costs.  Make sure to assign 
the Cost to “Subcontract” and assign the Type to “Fixed”.   

 Plumb, Bolt, and Weld (Level 00-01 & Level 01-02) –  Amount $3000 
 Framing/Drywall (Levels 00,01, & 02) – Amount $1000 

 OH MEP Rough-in (Levels 00,01, & 02)– Amount $1000 
 Trim Out (Levels 00,01, & 02)– Amount $1000 
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11.2.5. Assigning Additional Cost to a Task 

Tasks can be assigned Direct costs in addition to Resource Costs.   

1. When you select any of the FRP Footing 

tasks or the FRP Basement Slab tasks 
you will see the Resource under the 

Budgeted Totals already has costs 

assigned based on the resources 
assigned.  The FRP Footings 1 task is 

shown  

 

 

 

 

 

 

 

2. Review the Resource costs assigned to the other FRP Footing tasks and the FRP 
Basement Slab tasks 

3. Add Direct material costs for the three FRP Footing Tasks.  Highlight the three tasks as shown 

 

4. Under Budgeted Costs, right click in the cost window 

5. Select Add and a “New Cost” item will appear 

6. Rename the “New Cost” to Material 

7. Modify the Type to  Fixed under the drop down menu 

8. Change the amount from $0 to $1000 

9. Verify the added costs on the three tasks under 
Task Properties>Cost Totals. For task FRP 

Footings 1, the Cost summary window, the 
Budgeted Totals window - Other should reflect 

$1000 and Total should reflect the Resource Costs 
plus the Direct Costs - $5,160 as shown 
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11.3. Viewing the Project Budgeted Costs 

Cost can be viewed by summary band level or at the project level 

1. In Task List select the Construction Project summary task to see the total cost of all the tasks 

2. All the different costs are reflected under Task Properties>Cost Totals in the Cost summary 
window.   You will need to scroll down to see all the assigned costs.   

The Budgeted Totals window reflects the total Resource cost, total Direct cost and the Total 

cost as shown below 

 

3. To review the Total Project Budgets open Navigator>Project>Costs.  You will see there are 
Budget Totals for both the Resources Human - Costs and the Task Direct – Costs 
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12. Baselines 
A baseline is a snapshot in time that can be created to analyse “what-if” scenarios or compare 
planned against actual in Synchro.  Baselines can be made up of all tasks or just a few tasks.  It 

depends on what needs to be compared.  

12.1. Create a Baseline Using the Task List 

1. Make sure the Gantt View is set to WBS mode (View>Gantt Mode>  WBS) 

2. Select the Navigator>  Baselines button and select All under Show 

3. Right click within the task window and select Expand All to make sure no tasks are 
summarized – all tasks are viewable 

4. Right click in the Task List and then click  Select All 

5. You will be presented with a Select All Tasks dialog window - Confirm that Select all Tasks 
is selected then click OK 

 

6. Right click again in the task window and select Baseline Selected Tasks 

7. The Baseline name window will be shown. The name automatically includes the Data Date. 

You can choose to leave the name as it is, or rename to something more clear. For this 
training, rename to Original Schedule and select OK. 

 

8. When this message appears, select Yes to recalculate the critical path. 

 

 

Note: If any WBS summaries are 
collapsed in the Gantt Chart, any of their 
children tasks will not be included in the 
Baseline when the “Select only visible 
Tasks” option is chosen 
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9. This new baseline will show up in the Baselines window.  The Baseline tasks are overlaid in 

blue on the current schedule, as shown below- 

 

Note:  The Baseline bar colour can be changed by opening General in the Baselines Tab 

and selecting a new colour 

12.2. Baseline Comparison 

 Select task Mobilize Site Offices and hover over centre of the task bar until the arrows 1.

symbol appears 

 

 For the purpose of this tutorial, hold down the left mouse button and move the task to a later 2.

date. 

 When the following message appears select Yes to fix the start date 3.

 

 Press F9 on the keyboard to reschedule 4.

You will then see a clear difference between the original plan and the revised plan as the 

project is now later than initially planned-  
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 Open Customise Columns.  Add the Baseline Start column and the Baseline Finish 5.

column to compare the initial early dates to the current planned early dates 

 To restore the original dates, select the Baseline in Navigator>Baselines, right click and 6.

select Restore Baselined Tasks 

 

  The following dialog will appear. For this training, select No to continue without creating a 7.

Baseline of the current schedule. 

 

NOTE: The Restore Baselined Tasks command will restore any tasks that were deleted 
since the baseline was created, delete any tasks created after the baseline was saved, and 

restore the start dates of all tasks as stored in the baseline. Tasks that were deleted will be 
restored beneath the last task in its WBS level - it will not have any logic or resource 

assignments (these will need to be restored manually) 

The Restore only start times for Baselined Tasks command will update the current 

schedule with the start dates of the baselined tasks stored in the selected Baseline, but does 

not affect tasks that were deleted or created since the baseline was saved. 

 To turn off the Baseline, select the Navigator>Baselines, then un-highlight the selected 8.

Baseline  
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13. Task Filters 

It is possible to hide elements of the project plan using pre-set filters or by creating custom 
filters.  

13.1. Applying Pre-set Task Filters 

1. Select the Navigator> Filters Tab and you will see there are five pre-set filter options.  

   

2. Deselect all current filters  

3. Select the Two Week Look Ahead filter 

4. Once the filter is selected the General the Look Ahead Tabs become available.  Open both 

the General Tab and the Look Ahead Tab and you will see the following filter options:  

 
  

You may use any of these pre-set filters 
as they are or you can modify the filter 
criteria under the General and other 
tabs 

The selected filter options shown are specific for 
the Two Week Look Ahead Filter.  To modify the 
current filter you may apply other filter options; 
choose to exclude tasks; or choose to modify the 
Look Ahead options 
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5. Leave the settings as they are and look at the Gantt chart.  You will see the activities that are 

planned for the two weeks beyond the data date. 

 

   

13.2. Creating & Applying New Task Filters 

1. Select the Navigator>  Filters Tab 

2. Deselect all current filters  

3. Right click within the filters list panel and select Add Task Filter and rename it Gantt Filter 

4. Open the General tab below to view all filter options 

 

When a Filter Tasks By… option is 

selected, specific tabs are shown beneath 
the General tab for that selection.  You 

need to open these tabs to set specific 
criteria for your filter.   

 If you choose more than one Filter Tasks 

By … selection, all the tabs related to the 
selections will be available.   

When multiple filter selections are chosen 
you must also select Any  or All under 

Exclude Tasks if they fail…    

The Any Filter selection filters tasks that 

meet all of the selected filters and the All 
Filters  selection filters tasks that meet 
one or more of the selected filters. 

For training we will select one Filter Task 
by.. selection at a time  
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13.2.1. Filtering Tasks by Name/ID or Risk 

These filter selections allow you to filter tasks by character strings contained in the task Name, 
ID, or the risk Name.  The filter method is similar for either the Name/ID or Risk filter 

selections.  We will create a Name/ID filter selection using the steps below 

1. Activate Name/ID (the Gantt Chart will clear) 

2. Open Name tab that is now shown below the General tab 

3. Right click in white window and select Add 

 

4. New Filter String will appear- left click on this name (or right click) and rename as FRP 

You will only see the tasks which contain the name FRP 

  

5. Deactivate Name/ID selection (all the tasks will appear in the Gantt Chart) 
 

  

Note: Task Name is selected by default under 
Filter By.  You can also choose to filter by Task ID 
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13.2.2.  Filtering Tasks by Date Range 

Filtering tasks by a date range allows you to focus on tasks that will take place or have taken 
place during a certain time period. 

1. With Gantt Filter selected in Navigator>Filters with, Activate Date Range in the 
General tab (the Gantt Chart will clear) 

2. Open the Date Range tab below 

3. Change dates to suit your filter needs – for training use the date range shown  

 

4. You will see the tasks that are planned to start and finish within those dates 

 

5. Check the box to Include Overlapping Tasks. This option will include in the filter tasks that 

overlap either the From or To dates. In this case, the Level 00-01 >Erect Steel  task 
starts before From date, but continues into the Date Range. 

 

6. Deactivate Date Range selection (all the tasks will appear in the Gantt Chart) 

 

13.2.3.  Look Ahead Filters 

Look Ahead filters allow you to look at tasks that need to be worked in the next several weeks 
or months depending on the time frame chosen in the filter selection and update dynamically 

with the Data Date or Focus Time.  

1. Activate Look Ahead in the General tab (the Gantt Chart selection will change) 

2. Open the Look Ahead tab below 
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3. With Current Time (Data Date) selected change Look Ahead Duration to 28d – 

 

4. The Gantt Chart should display the following tasks: 

 

5. Change the Look Ahead Duration to 1d (1 day) 

6. Enable Focused Time 

7. Open the Play Tab.  Move the focus time to the start of the project by selecting   Move 
to Start.   

When the focus time is moved in the Gantt Chart you will only see the tasks that are active 

within 1 day of where the Focus Time is located.  This is based on the Look Ahead 
Duration specified.  This can be particularly useful when exporting AVI videos with the Gantt 

Chart included, as the Gantt Chart does not scroll vertically in the animation 

8. Deactivate Look Ahead 

 

13.2.4. Filtering Tasks by Status, Type, Company, Schedule, Baselines, or Calendars 

These filtering selections all use a similar method in which you choose different attributes 
related to that specific filter selection.  These attributes allow you to customise the chosen 

filter selection based on your needs. For this training the Status filter selection is shown 

below as an example. 

1. Activate the Status filter selection 

2. Open the Status tab below the General tab 

3. Disable the Planned box and you will see that the Gantt 

Chart will clear 

Enable the selections desired to create the filter 
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4. Deactivate Status 

13.2.5.  Filtering Tasks by Resources 

The Resources filtering selection allows you to choose one or multiple resources to filter tasks 

that can be viewed in the Gantt window.  Along with viewing the tasks, you can also view the 
resource utilisation associated with the filtered tasks in the Resource Utilisation window. 

The Concrete Crew will be filtered for this example 

1. Activate Resources (the Gantt Chart will clear) 

2. Open Resources tab below 

3. Ensure Include matches is selected 

4. Select the Concrete Crew resources as shown below 

  

5. You will see just the tasks associated with the Concrete Crew resource as shown below 

  

6. In the Windows Tab toggle on  Resource Utilisation.  The Resource Utilisation 

window will open beneath the Gantt Chart  
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7. Right click in the Resource Utilisation window and select Task(s)>Selected Task(s). Right 

click again and select Resource(s)>All Resources 

  

8. By selecting (highlighting) one task you can view the Resource Utilisation for that 

particular task in the Resource Utilisation window.  Highlight all the filtered tasks in the 
Task List and the planned Resource Utilisation will be shown for all the tasks as shown  

 

You can see that the Concrete Crew is over-utilised (>100% Utilisation) for the FRP 
Basement Slab tasks.   

9. Select the task FRP Basement Slab 1. In Task Properties>Resources, select Carpenter.  
You can see that the Planned Utilisation is 2 Units.  

10. With Carpenter still selected, open Resource Properties>General. Under Available 
Quantity, you will see that there is only 1 Unit available at a time. Change this quantity to 2. 

In the Resource Utilisation window you will see that the Carpenter resource now displays 

100% utilisation for the selected task. 

 
11. Change the Available Quantity to 2 for the Finisher, Iron Worker and Labourer 

resources as well. 
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12. Deactivate Resources in Navigator>Filters>General 

13. Turn off the Resource Utilisation window 

13.2.6.  Filtering Tasks by Activity Codes or User Fields 

These filter selections allow you to filter tasks by the project Activity Code(s) assigned to the 
tasks or by User Field(s) assigned to the tasks. Similar methods are used to select the Activity 

Code(s) or User Field(s) related to that specific filter selection to filter the data needed.  The 

Activity Codes filter selection is shown below as an example. 

The Gantt Window will need to be viewed in the Activity Code mode for this filter selection 

1. Select the View Tab > Gantt Mode.  

2. Use the drop down to select the Activity Code mode 

 

3. Select the Navigator>  Filters Tab 

4. With the Gantt Filter selected, activate Filter Tasks by… Activity Code in the General 

tab 

5. Open Activity Codes Tab below in Filters 

6. Select Include matches 

7. Enable Level L1 and Responsibly INT 

8. Select Match - Any Code 
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9. The Gantt Chart result will be as shown below 

 

10. Deactivate the Gantt Filter so all activities are visible in the Gantt Chart 

11. Open the View Tab and select Gantt Mode>  WBS 
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14. Schedule Updating & Monitoring 

14.1. Updating Tasks 

For this training we are going to update the schedule.  The progress data date for the update will 

be situated part way through the duration of task - Level 00-01 Erect Steel 

1. Select Navigator  Project 

2. Ensure the Data Date is set to manual and change the date to 02 Apr 2012 

3. Select sub-tasks – Mobilize Site Offices through FRP Basement Slab 3, then open Task 

Properties>General 

4. Change the Status to Finished 

5. The Task Start Time window appears 

  

6. Select Planned Start selected, enable Apply to All then select OK 

7. The Task Finish Time window will appear 

  

8. Select Estimated Finish and enable Apply to All 

All selected tasks will be given the status of Finished 

9. Select task -Level 00-01 Erect Steel and change the Status to Started 

10. Keep Planned Start selected, then select OK 
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The Task bar changes colour to grey to reflect the new Started status. The green line indicates 

the Planned duration of the Task. The blue portion of the task bar indicates the portion 
completed.  

 The % Complete can alternatively be displayed as a Duration Complete, Remaining % 

or Remaining Duration by changing the settings under  Options > Gantt Chart > 
Progress  

14.2. User Defined Statuses 

A user can customise the task bar colour based on the status of a task.  A status colour then can 

be assigned to a task or a group of tasks.  This allows the planner to manage particular tasks 

based on their status.  

1. Select Navigator >  Task Statuses 

  

2. To create a User Defined Status right click in the white space and select Add Status 

 

3. The Add Status window appears which allows you to rename, change the Type (Planned, 
Started, or Finished) and the colour. 

 

4. Once the new Task Status is defined it will show up as a User Defined Status 

5. To assign a Task Status to a task either drag and drop a status onto a task or change the status 

in Task Properties > General 

  

 The green line indicates the Planned 
duration of the Task. 

 The white line indicates the completed 
portion of the Task 

There are three system status colours 
defined, or you can create your own 
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14.3. Earned Value Analysis 

Earned Value Analysis allows you to compare the Planned Costs of the project against the 
value of the work completed 

1. Select the Windows Tab and toggle on the  EVA Graph  

2. Select task - Level 00-01 Erect Steel and view the EVA graph 

    

 BCWS (The Budgeted Cost of Work Scheduled) in red quantifies the budget value of the 

work still to be performed on that selected task or group of tasks 

 BCWP (The Budgeted Cost of Work Performed) in grey quantifies the budgeted value of the 

work performed to date on that selected task or group of tasks 

The intersection of the Data Date line and the BCWP grey line reflects the Budgeted Cost 
of Work Performed at that point in time for the selected task or group of tasks.  By moving 

the Focus Time to the Data Date, the cost is shown in grey on the left of the EVA Graph.   

The intersection of the Focus Time line with the BCWS red line reflects the Budgeted Cost 
of Work Scheduled at that point in time for a selected task or group of tasks.  This cost is 

shown in red on the left of the EVA Graph.  Moving the Focus Time gives a cost forecast 
reading at that specific moment in time for the selected task or group of tasks. 

  

Tip- the EVA Graph manipulation 
is governed by pan and zoom in 
the Gantt Chart. 

Tip- You can show/hide BCWS, 
BCWP and/or ACWP using the 

tick boxes in the Legend 
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3. Select the WBS Summary task -  Construction Project so you can see the result in the EVA 

Graph of all tasks 

   

4. To view the Earned Value Cost (BCWP) or Actual Total Cost columns in the Task List go to 
Customise Columns and add the columns to the others currently viewable  
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14.4. Monitoring 

Should the task fall behind schedule, the status can be updated 
and its impact on the Project Plan can be reviewed. 

1. Select task - Level 00-01 Erect Steel 

2. Open up the Task Properties>Monitoring Panel 

3. Change the % Complete value to 25 

4. The estimated Remaining Duration is updated.  

5. In the Gantt Chart, the grey task bar extends beyond its Planned 

duration represented by the green line 

6.  

7. A Progress Report of Type Delay is created in the Monitoring 

Panel under Reason 

 

8. The variance shown in the Progress Report is also reflected under 

the Analysis Panel 
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9. The EVA Graph now displays the delay.  If a task is on time the BCWS red line and the 

BCWP grey line would be at the same point on the Data Date.  In this case they are not.  
Since the BCWP grey line is less than the BCWS red line, it is understood that the task is 

behind schedule. 

  
   

5. Select the Windows Tab and toggle off the  EVA Graph 

 

  

BCWS 

(red Line) 

BCWP (grey Line) 

Data Date 

(blue Line) 
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14.5. Exporting Cost Results 

Utilize the export function to export the costs to a spread sheet   

1. Select  File >  Export >  Microsoft Excel then browse to a location, name file and 

Save then Next 

2. Microsoft Excel export window appears.  Choose between predefined table layout (ID, Name, 
Start, Finish, Duration, Status, %Complete, Budgeted Total, Actual Total) and 

custom table layout (columns taken from current Task/Resource lists in Synchro, including 

User Fields). Select the objects required, then press Export, then Finish 

 

3. In the Excel file, each of the Objects will be displayed in their own tab. 

4. Open the Windows Tab and deactivate   EVA Graph 

Note: If you receive the error shown, 

please search Synchro Help for the topic 

“Cannot Export to Microsoft Excel on 

Windows x64-bit Platform” for 

information on the solution. 
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15. Printing 

15.1. Printing the Gantt Chart 

Before printing the Gantt Chart, the Task List must be customised to include the data columns 

you wish to print. 

1. Using Customise Columns remove the necessary columns so the only columns visible are 
ID, Name, Planned Duration, Start, and Finish. 

2. Select  File +  Print Set Up and set the options as required (Landscape) 

 

3. Select the required printer from the list (use PDF for training), edit the properties accordingly, 

and click OK 

4. Select  File +  Print 

5. Verify the printer selection and edit the preferences accordingly 

6. Select the Layout Tab 

Here you can choose what to print in the View to Print drop down. Note that there are four 

default selections – Gantt, Resource Usage, Resources, and Task Usage.  If other windows 
are open on screen such as the 3D view or EVA graph, etc. – then these specific views will 

become available to print.  When the View to Print is set to 3D, the page options are not 
available since Fit to exactly is assumed. Click Apply when finished 
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7. Select the Legend Tab 

  

8. Select Print or Print Preview.  The PDF will look similar to shown 

 

9. Select   File>  Save  

The Legend Tab allows options to: 

1. Place a legend at the bottom of the 
print by selecting Show Legend 

2. Select the date to be shown 
3. Select a logo to print 
4. Click Apply when finished 
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15.2. Printing EVA Results 

1. Open the Windows Tab and make sure the  EVA Graph is enabled and is visible on 
screen 

2. Select  File +  Print Set Up.  Select Portrait and set the options as needed 

3. Select   File +  Print 

4. Select the Layout Tab.  Change the View to Print to EVA Graph.  Since the EVA Graph 
window is enabled this selection is now available. 

5. Modify any other settings as needed and click Apply when finished 

6. Select Print or Print Preview.  The EVA PDF will look similar to shown 
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16. Contact Details 
 

User Support 

 

Support E-Mail:  Support@SynchroLtd.com 

 

Synchro Ltd 

Birmingham Science Park Aston 

Faraday Wharf 

Holt Street 

Birmingham 

B7 4BB 

United Kingdom 

Tel:  +44 800 987 8009 

 

 
Synchro USA Ltd  

745 Atlantic Ave, 3rd. Floor 

Boston, MA 

02111 

USA  
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